Deine Plattform für Eisenbahn Simulationen!

House M.D.
Benutzeravatar
Beiträge: 104
Registriert: 19.09.2018, 10:33
Wohnort: Ascheberg/Westfalen
EEP-Version: EEP 12 Expert

Smileys funktionieren nicht oder nur selten?

Hallo liebe Admins,

ich habe das Problem, dass Eure Smileys in meinen Beiträgen in der Vorschau korrekt angezeigt werden, in den Beiträgen dann aber nicht oder nicht alle. Ich habe das jetzt mit unterschiedlichen Browsern getestet (Chrome, IE, Opera und Edge). Woran könnte das liegen und warum nutzt man nicht die klassische Variante wie man das vom Smartphone kennt?
Mit liebem Gruß aus Westfalen

House M.D.
(Ingo)
gonz
Benutzeravatar
Team
Beiträge: 965
Registriert: 12.07.2015, 13:24
Wohnort: Wildemann / Harz
EEP-Version: 15

AW: Smileys funktionieren nicht oder nur selten?

Hallo Ingo,

ich gucke mir das bei Gelegenheit an. Danke für den Hinweis!

Gerhard/Gonz
Ausstattung: Intel i5-4460 3.2GHz | 12 GB RAM | Windows 8.1 64 Bit | GForce GTX 760 | EEP 15
Interessen: Norddeutschland "zwischen Harz, Weser und Heide" mit Dampf und Diesel unterwegs in der "guten alten Zeit"
Aktuelle Projekte: Altenau/Harz und Börssum nach Gleisplänen von 1920 bis 1961 und Ausgestaltung gem. Epoche III/IV
OM 321
Benutzeravatar
Beiträge: 612
Registriert: 10.08.2013, 10:14
Wohnort: OberFranken
EEP-Version: 11

AW: Smileys funktionieren nicht oder nur selten?

Wenn man im Text eine Änderung vornimmt sich die Smileys bei mir auch weg, dies ist aber immer schon so gewesen.

LG
Hier gibts mehr von mir zu sehen:

http://diebahnkommt.net/strassenfahrzeuge.html
schatten
Benutzeravatar
Beiträge: 602
Registriert: 18.01.2016, 23:16
Wohnort: Meiningen
EEP-Version: EEP 6,9,10,11,13,15

AW: Smileys funktionieren nicht oder nur selten?

So wie ich das sehe sind das auch nur die Smileys die durch einen "Text" erzeugt werden, wie diese hier: *GOOD* *ROFLROLL*
Die einfacheren die mit Punkt und Komma erzeugt werden funktionieren ;)  :)

Vielleicht werden die "Texte" durch irgendeinen Fehler nicht mehr als Smiley anerkannt?

Grüße von schatten

Update: Funktionieren sie jetzt doch wieder?
OMEN
Windows 10 Home 64
Intel Core i7-7700K (4,5 GHz, 8 MB Cache, 4 Kerne)
DDR4-2400 SDRAM, 16 GB (2x8 GB)
128 GB SSD
NIVIDIA GTX 1070 (8 GB)
House M.D.
Benutzeravatar
Beiträge: 104
Registriert: 19.09.2018, 10:33
Wohnort: Ascheberg/Westfalen
EEP-Version: EEP 12 Expert

AW: Smileys funktionieren nicht oder nur selten?

Dann schreibe ich mal einen Text mit manuellen ;-) :-) Smileys und gesetzten :) :D Smileys.

Nachtrag|
Im veröffentlichen Beitrag sehe ich jetzt keinerlei Smileys (Chrome/Rechner am Arbeitsplatz)
Mit liebem Gruß aus Westfalen

House M.D.
(Ingo)
BR53
Benutzeravatar
Beiträge: 237
Registriert: 03.10.2017, 11:23
EEP-Version: EEP 6 - 11 - 12 - 14

AW: Smileys funktionieren nicht oder nur selten?

Habe mir mal meine Beiträge angesehen, manche Smileys sind vorhanden und manche nicht mehr. Ein Smileys als Text habe ich noch nie eingesetzt, sondern immer aus der Menüleiste "Smileys" herausgeholt.  *SHOCK*
Gruß von der Nordsee
Heinrich
BR53
Benutzeravatar
Beiträge: 237
Registriert: 03.10.2017, 11:23
EEP-Version: EEP 6 - 11 - 12 - 14

AW: Smileys funktionieren nicht oder nur selten?

Nachtrag : im oben stehenden Text ist das Smileys bei mir nicht sichtbar sondern nur als Text "SHOCK".
Gruß von der Nordsee
Heinrich
Pascal
Benutzeravatar
Team
Beiträge: 1242
Registriert: 31.12.2010, 12:15
Wohnort: Berlin
EEP-Version: EEEC, EEP 3 - 7, 11

AW: Smileys funktionieren nicht oder nur selten?

Hallo Zusammen,

Also derzeitiger Stand der Dinge ist das wir einen Fehler beheben konnten (Smileys werden nicht korrekt eingefügt). Damit einher ging ein Kompletter Tausch des Editors.
Ein anderer Fehler besteht allerdings noch aber wir sind dabei auch diesen zu beheben (Smileys werden nicht mehr angezeigt beim bearbeiten).
Es grüßt aus Berlin
Pascal alias Sharky009

PC: AMD Ryzen 7 1800x - 8 x 4Ghz | 120GB SSD & 4TB HDD's | 32GB Ram - 3200Mhz | Corsair-MSI Hydro GFX GTX 1080 Ti | 2 x Asus VS248HR || Windows 10 Pro 64-bit | EEP 14

Ähnliche Themen

KP schalten nicht
in Kontaktpunkte von Alex mit 37 Antworten
EEP 13 lässt sich nicht registrieren
in Allgemeines von schatten mit 7 Antworten
Eep14 startet nicht
in Allgemeines von Wimeep mit 20 Antworten
Wir verwenden Cookies, um dir bestimmte Funktionen auf unserer Website bereitzustellen, durch die Nutzung unserer Seite erklärst du dich damit einverstanden das Cookies gesetzt werden. Mehr erfahren? Okay!