Modell-Konverter 1.3.5

Hallo Leute,

Hab mir ca 2010 den Modell-Konverter 1.3.5 gekauft und bis EEP12 jeweils upgedatet.
Nun habe ich im TREND-Verlag unter meinem Konto ein Update mit der Bezeichnung V70TSP10002 gefunden und ahnungslos heruntergeladen.
Bei der Installation wurde ich gefragt "Wollen Sie wirklich die ausgewählte Anwendung und alle dazugehörigen Features entfernen?"
Dummerweise habe ich Ja eingegeben, mit dem Erfolg, dass mein Modell-Konverter "Perdü / futsch" war.
Eine erneute Installation über die CD von TREND endet damit, dass beim Aufruf des Konverters die Meldung kommt "Keine gültige EEP-Installation gefunden".
Glücklicherweise hatte ich jedoch den Modell-Konverter in einem anderen Unterordner gesichert und konnte ihn so reaktivieren.
Allerdings endet auch hier ein Versuch , das Programm mit der Anwendung V70TSP10002 upzudaten mit dem Hinweis "Wollen sie wirklich ..."
Was ist hier falsch ??
Vielleicht weis jemand von Euch eine Antwort.

Greetings from the bavarian Forest 
Klaus24083